on ‎2008 Aug 21 10:24 AM
Hi, I'm trying to investigate a timeout issue with crystal report viewer. I'd like to read the knowledge base article that was previously at
http://support.businessobjects.com/library/kbase/articles/c2018701.asp
Can someone tell me if the kb articles have all been migrated to an SAP location and how to track them down please? I've attempted to use the advanced search feature on the SAP notes page with c2018701 as the notes ID, but there is no 'search' button to kick off the query.
Request clarification before answering.
Hi Colin
Please visit the following link to see the Note#c2018701
If you are not able to view it, here is the content of the Note:
Error: "Maximum processing time or maximum records limit reached."
Symptom
When attempting to view a report in BusinessObjects Enterprise XI or Crystal Reports Server 11, the following error message appears:
"Maximum processing time or maximum records limit reached"
Cause
This error message appears because the Crystal Reports Page Server and Report Application Server (RAS) return a maximum of 20,000 records by default.
Resolution
To resolve this error message for the Page Server:
Go to Start > Programs > BusinessObjects XI > BusinessObjects Enterprise (or Crystal Reports Server) > Central Management Console.
Log into the CMC with an Administrator's account.
Click 'Servers', and then click the 'Crystal Reports Page Server'.
Under the 'Properties' tab, change the option 'Database Records To Read When Previewing Or Refreshing a Report' to 'Unlimited'.
Click 'Update'.
Restart the Crystal Reports Page Server service.
To resolve this error message for the RAS Server:
Go to Start > Programs > BusinessObjects XI > BusinessObjects Enterprise (or Crystal Reports Server) > Central Configuration Manager.
Hope this helps!!!
Regards
Sourashree
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Sourashree,
you amaze me every time you post something here in this forum.
I have been looking for it under the exact same link however I couldn't find it.
Maybe I had to open my eyes properly )
Thanks for sharing it though.
Oh and error number is:
1219649 - Error: "Maximum processing time or maximum records limit reached."
Regards
Jehanzeb
Thanks for the content of the note Sourashree, that is very helpful. I'm not able to access the link directly but I'll see if I can get a userid and password. Can I ask how you found it though? Did you search on the error or is there a way to map the kb number to a unique id in SAP? I'd like to be able to find articles in future without having to post in the forum
Hi Jason
For getting the Login Id and Password fro SAP and BusinessObjects Portal you have to contact to our Customer Interaction Center (CIC)
Below are the contact numbers of CIC in Americas:
USA T: +1 800 677 7271 (toll-free) (24 x 7)
T: +1 610 661 7241 (if dialing from outside North America) (24 x 7)
F: +1 610 661 0716
Canada T: +1 888 471 4727 (toll-free) (24 x 7)
T: +1 610 661 7257 (if dialing from outside North America) (24 x 7)
F: +1 610 661 0716
For North America: T: for E-Sourcing customers: +1 866 456 1983
T: for E-Sourcing providers: +1 866 456 1985
Hope it helps!!
Regards
Sourashree
Hi Colin
To search for the notes(KBase articles), you need to logon to the Service Market Place(SMP) -> Go to the Support Portal -> Click on Help & Support .
Here you can search for a particular note number or simply type in the error message and search for all the notes related to the same.
Hope it helps!!!
Regards
Sourashree
Hi Colin,
All the Knowledge Base Articles from Business Objects is migrated to SAP's Service market place.
You need to log in to www. service. sap. com(remove the spaces)
Under SAP Support Portal,you would find a link "SAP Notes Search"
Once you click on the link you would be taken to a page where you need to enter the Knowledge Base Article.
For accessing the Service Market Place you nee to have the Logon Credentials.
Hope this helps,
Shraddha
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