cancel
Showing results for 
Search instead for 
Did you mean: 

Connection server is not getting initialized

04-24-2013 10:30 AM
2340 views 4 comments
0 Likes
SAP Managed Tags
Subscribe

Hi All,

         Connection server is not getting initialized,when i start the server it is throwing the message as in attached Image,

      Suggest a work around..

0 Likes
View Entire Topic
Former Member
0 Likes

Hi,

I believe following SAP article may help you on this.

1759795  - Connection Server and ConnectionServer32 not starting in BI 4.0

https://websmp230.sap-ag.de/sap/support/notes/1759795

Cheers,

Sastry

Former Member
0 Likes

Hi sastry

           Thanks for Response but URl us not working can u give correct url..

former_member191664
Active Contributor

Hi,

What Sastry suggests is that you might have license key problem.  Please check out SAP BO KB 1759795 - Connection Server and ConnectionServer32 not starting in BI 4.0

Symptom

ConnectionServer and ConnectionServer32 are in disabled and initializing state and unable to start / stop / Force terminate / Update any configuration.

When we update any configuration from CMC > Server Properties or try to force terminate or stop from CCM we get following error message.

"Configuration, auditing or enable/disable state change rejected; server ConnectionServer is currently being initialized"

Cause

The issue is with License Key. Under CMC > License Keys we found that Expiry date was good but Total licenses for Named Users, Concurrent Users, Processors was showing as 0.

Resolution

Install a new License key or Use the following component to create an incident.

XX-SER-LIKEY-BOJ Business Objects License Keys / Keycodes

XX-SER-SAPSMP-SWC-BO Missing/Corrupt software or patches

XX-SER-SAPSMP-SWC-BO Missing/Corrupt software or patches

XX-SER-GEN-CONTR Missing/Invalid Installation, Contract issues

Regards,

Jin-Chong