Request clarification before answering.
Hi,
I believe following SAP article may help you on this.
1759795 - Connection Server and ConnectionServer32 not starting in BI 4.0
https://websmp230.sap-ag.de/sap/support/notes/1759795
Cheers,
Sastry
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Hi,
What Sastry suggests is that you might have license key problem. Please check out SAP BO KB 1759795 - Connection Server and ConnectionServer32 not starting in BI 4.0
Symptom
ConnectionServer and ConnectionServer32 are in disabled and initializing state and unable to start / stop / Force terminate / Update any configuration.
When we update any configuration from CMC > Server Properties or try to force terminate or stop from CCM we get following error message.
"Configuration, auditing or enable/disable state change rejected; server ConnectionServer is currently being initialized"
Cause
The issue is with License Key. Under CMC > License Keys we found that Expiry date was good but Total licenses for Named Users, Concurrent Users, Processors was showing as 0.
Resolution
Install a new License key or Use the following component to create an incident.
XX-SER-LIKEY-BOJ Business Objects License Keys / Keycodes
XX-SER-SAPSMP-SWC-BO Missing/Corrupt software or patches
XX-SER-SAPSMP-SWC-BO Missing/Corrupt software or patches
XX-SER-GEN-CONTR Missing/Invalid Installation, Contract issues
Regards,
Jin-Chong
| User | Count |
|---|---|
| 7 | |
| 3 | |
| 3 | |
| 3 | |
| 2 | |
| 2 | |
| 2 | |
| 2 | |
| 2 | |
| 2 |
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.