cancel
Showing results for 
Search instead for 
Did you mean: 

Deploying a serverless function with langchain and chromadb

pandeysuresh06
Participant
0 Kudos

Hi Team,

I am trying to create a serverless function with python 3.9 with the follwing content in dependencies

chromadb==0.4.17

docx2txt==0.8

langchain==0.0.338

sentence-transformers==2.2.2

openai==0.27.10

Getting an error Could not find a version that satisfies the requirement onnxruntime>=1.16.2 (from versions: none).

Any help is highly appreciated.

Accepted Solutions (0)

Answers (0)