former_member803670
Discoverer
Member since ‎08-26-2015

User Statistics

  • 2 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

hi , Our security teams requires us to upgrade to version 2.17 of log4j for all software. for that , we need to know if there is patch for BODS to upgrade log4j. from 1.17 to 2.17
Bonjour , We would like to know if log4j core is used in bods 4.2 . And if so, which version. In other words, are we vunerable for the cve-2021-44228?