former_member432306
Explorer
Member since ‎10-20-2022

User Statistics

  • 6 Posts
  • 1 Solutions
  • 2 Kudos given
  • 9 Kudos received

User Activity

I'm trying to launch a 7.31 SP07 dual stack PI system's ESR and Integration Builder with a 1.8.0_131 JRE client.As per the note 2073368 - Compatibility matrix: recommended Java version for Integration Builder tools of SAP Process Integration, this sh...