Showing results for 
Search instead for 
Did you mean: 

unable to redeploy integration content in cpi tenant

0 Kudos

Dear Experts ,

After changes have been applied to one of the ODATA service under a package of dev tenant, tried deploying it with new version and two more integration contents undeployed as not required any more.

both the status showing as Starting & stopping with following error details since long time.

[CONTENT][CONTENT_DEPLOY][CouldNotAcquireDeployLock] : Reattempting to acquire the lock to proceed with deployment. Please check the status after some time. If the issue persists, please contact SAP for support. For more information, see SAP Note 3192686.

neither stopping nor starting the content completely causing all services to fail with below error.
Message processing failed. Processing Time: 4 ms Error Details java.util.concurrent.RejectedExecutionException.

Kindly advise on how to resolve it

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos


I too faced this issue, was not able to deploy with my id.

I asked my colleague to deploy n it worked.

Have a try 🙂

0 Kudos

Dear Mastan,

Thanks for the response.

My colleagues also tried to redeploy but for him also giving same error.