cancel
Showing results for 
Search instead for 
Did you mean: 

Error in SAPup - Solman EHP1 Upgrade

Former Member
0 Kudos
38

We are having trouble updating to SOLMAN EHP1 with EHPInst.

After starting the GUI Upgrade and inform the Download Directory keyword and find the following error:

ERROR: This version Sapupés 31,000 is no longer supported. Replace Sapupés version with at least 31,016 Sapupés version.

But NOT find this version in order to update the SWDC Sapupés and thus proceeding with the upgrade of Solution Manager.

Sapupés Version:

E: usr sap SLM upg abap bin> SAPup.exe-v

This is version 7.10 Sapupés / 7, 31,000 for UNICODE build

I tried other versions WITHOUT SUCCESS

SAPup7105_9-10004646.SAR

SAPup7107_27-20004663.SAR

SAPup7107_27-20004321.SAR

The upgrade DVD is 51036444

jce_policy-1_5_0_W2K3.zip

tks

Accepted Solutions (1)

Accepted Solutions (1)

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

Solman EHP1 upgrade needs to be done by JSPM/SAINT not by EHPI installer.

Thanks

Sunny

Former Member
0 Kudos

I would recommend to update your Solution Manager 7.0 to SP17 first then updating it via JSPM/SAINT as advised by Sunny to SP18 (EHP1). This is if you are already in Solution Manager 7.0.

Please find the link below for your guidance:

https://websmp107.sap-ag.de/~sapidb/011000358700000291932009E.PDF

Note that this requires SMP Login.

Cheers.

Answers (1)

Answers (1)

mateus_pedroso
Employee
Employee
0 Kudos

According with note 1169247

o Using the Enhancement Package Installer (EHPI)

- You can perform the update only using SAINT and JSPM. Using the EHPI is not intended and is not supported. Ignore the corresponding message in transaction SAINT.