Showing results for 
Search instead for 
Did you mean: 

Error in navigating Metadata Repository

Former Member
0 Kudos

Dear all,

I've upgraded my company's Netweaver system from 7.0 to 7.3 recently and it was successful. However, when I tried to navigate the Metadata Repository in t-code RSA1, and error prompted. Please see screenshot in the attachment. Based on the error message, both the profiles already exist in the parameters in RZ10. Having said that, I've also activated



in SICF and still have problem. Kindly advise what went wrong. Thanks.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos


Kah jin

Once you get this error,kindly type /NSU53 inside the command box -> Take the screen shot of the screen that appears thereafter. -> Ask with your BASIS/SECURITY guy for the same.

Note: As per the screen shot it seems an authorization problem. So kindly follow as explained above.

And, let us know if it worked.


Former Member
0 Kudos


It's not an authorization issues as when i hit the problem, I did what you've suggested in SU53 and there was nothing there.