Application Development Discussions
Join the discussions or start your own on all things application development, including tools and APIs, programming models, and keeping your skills sharp.
cancel
Showing results for 
Search instead for 
Did you mean: 

[abap2xlsx]

abhee_1992
Member
0 Kudos

Hello, Is ABAP2XLSX compatible with 4.6c SAP R/3 systems ?

1 ACCEPTED SOLUTION

Tomas_Buryanek
Active Contributor

I am afraid it is not compatible. It is using new ABAP syntax + some standard classes which did not existed in 4.6C yet.

Maybe there is some old / down-ported version of ABAP2XLSX. But I could not find any 😞

2 REPLIES 2

Tomas_Buryanek
Active Contributor

I am afraid it is not compatible. It is using new ABAP syntax + some standard classes which did not existed in 4.6C yet.

Maybe there is some old / down-ported version of ABAP2XLSX. But I could not find any 😞

abap2xlsx syntax is checked to be compatible with ABAP 7.02, which is much more recent than ABAP 4.6C, by using abaplint.