cancel
Showing results for 
Search instead for 
Did you mean: 

XI runtime Cache status showing red in Tcode SXI_CACHE

Former Member
0 Kudos

Hi,

After i installed XI the installation is successfull and everything is working except Cache.

I had checked the RFC destination INTEGRATION_DIRECTORY_HMI and it is working fine .

but the problems are

1>SXI_CACHE XI runtime Cache status is red .when i click on display cache trigger it is giving error mesage"JCO.ERROR JCO.SERVER cannot find function 'SAI_CAC"

2>http://host:50000/CPACache/refresh?mode=full is giving error message "THE RESOURCE REQUEST DOESNOT EXIST"

3>In http://host:50000/CPACache/monitor.jsp

when i refresh i get an error page which says the cache was not initialized to central access

Please can any one help me on this

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

1.Goto integration builder and goto "Tools" -->Cache notifications.

If you see anything in red try to refresh the cache for that item.

2. Also in SXI_CACHE txn goto menu bar and "START Complete Cache Refresh in Background" and "Delta Cache Refresh".

this should take care of this.

CPA Cache: Have you defined a user for this? there should be xidiruser to do this.

Thanks

Ashish

Former Member
0 Kudos

Thanks for the answer

But the "START Complete Cache Refresh in Background" and "Delta Cache Refresh", are geryed i am not able to do that.

The user XIDIRUSER is created during installation do we need to create it again or assign it so where please suggest.