cancel
Showing results for 
Search instead for 
Did you mean: 

[XI 3.1] BIAR Open Error - Failed to create JVM

Former Member
0 Kudos

Hi..

When I restored my contents on BIAR, the Import wizard got an error when opened the BIAR file..

The error messege is ' Failed to create JVM '

I checked the folder permission containing BIAR file, I had the Full control permission..

OS : WIndows 2003 R2

BO : BOE XI 3.1 fixpack 1.5

What is the reason? and How can I solve it?

Thanks..

View Entire Topic
Former Member
0 Kudos

Hi,

A couple of questions:

- Have you run the ImportWizard tool with Administrator account credentials for the XI 3.0 environment?

- What's the size of your BIAR file?

Regards,

Bea

Former Member
0 Kudos

- Sure.. I use administrator account on Windows 2003

- BIAR File size are 140MB and 2 MB.. All BIAR shows same error messege

Former Member
0 Kudos

Hi,

Can you tried to do it with BIAR Command Line Tool?

You will find the documentation in the Admin guide of XI3 in page 566.

Regards,

Bea

denis_konovalov
Active Contributor
0 Kudos

Have you looked at this SAP Note :

1329259 - Error: Impossible to open BIAR file. Reason: failed to create JVM

Former Member
0 Kudos

I used the ImportWizard command line..

But it did not work..

the error code is FWM 12002

cannot Identify import/export..

I used this commands..

importBiarLocation=C:\backup\michoi.biar

Action=importXML

userName=administrator

password=

CMS=michoi:6400

authentication=secEnterprise

includeSecurity=false

-.-

Former Member
0 Kudos

I use administrator on windows 2003

and I have full control permission on that folder.. write is also..

-.-

denis_konovalov
Active Contributor
0 Kudos

What about Xi3.1 user ?

What options were used to create biar file ?

How many objects exported ?

Former Member
0 Kudos

Yes. same administrator...

I only export the BOE Objects - WebI / Xcelsius reports, Universes..

over 500 objects were exported..

the Same Biar file, I successfully imported into my BOE 3.1..

Days ago, I formatted my server and re-install windows 2003 and BOE 3.1.

After the new installation, the error occurred...

Former Member
0 Kudos

Does anyone have a solution to this issue yet. I'm having the same problem. I'm able to import from server to another server using LDAP. However, when I try to import from one server to a BIAR file, I'm having the same error message. I'm on BO XI 3.0.

Former Member
0 Kudos

I have the same issue. But I will just close out import wizard and try to import after some time. That actually works for me.

Former Member
0 Kudos

I have the same issue. But I will just close out import wizard and try to import after some time. That actually works for me.

denis_konovalov
Active Contributor
0 Kudos

Amit - that sounds like a resource issue. JVM can't load it's memory etc....

There is a reg key for Import Wizard that set's JVM memory, by default it's 1024, setting it to 512 might resolve this problem.

Unfortunately, I don't recall which key

Former Member
0 Kudos

1. Open regedit (all the normal warnings about modifiy registry and backups)

2. Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 12.0\Enterprise\Import Wizard\objectManagerIWJni

3. The strings should read:

"MinMemMB"="64"

"MaxMemMB"="512"