cancel
Showing results for 
Search instead for 
Did you mean: 

Xcelsius+Live office

Former Member
0 Kudos

I am getting a Cross tab from Webi to Xcelsius using Live office and Embed into a spread sheet..

Intially there were 4 rows in the spreadsheet which change dynamically according to the parameter which I pass..

When my parameter value changes I got 2 new rows and additional 2 rows from existing spreadsheet..I mean its Overwriting the spreadsheet with out removing the Previous valus..

Please Provide workaround for this..

Former Member
0 Kudos

What I am trying to say is that

Intially When I give certain Parameter I have total 4 rows embarded to the spreadsheet.

When I Change the Parameter in the dashboard...I should get total 2 rows ,But I am getting total 4 rows i.e. 2 from Existing spreadsheet and 2 rows accroding to new parameter..

So when I change Parameter its overwring two rows and Leaves the rest two rows as it was with our removing it.

Thanks,

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Goto your data connection in connection manager, there is one place to specify the table header and data, change the data to ensure you have enough columns to update when you refresh the report.

Thx, Hao

Former Member
0 Kudos

Hao,

Where can I find this Option..I am using Live office and Pointed to a cell of excel from webi Promt and refresh when the value changes

Thanks,

Former Member
0 Kudos

If you're saying that when you start up the Xcelsius presentation you've got 4 rows, then you refresh the data using live office and sould return 2, but you still have the other 2 rows remaining, Live Office should get rid of the rows it updates..so check it's actually refreshing OK, and then potentially remove the rows in the model prior to going into presentation mode.

Former Member
0 Kudos

Thanks!!

It solved my Problem...

But there is one more issue..When I get data from WEbi to Xcelsius,my date is not coming accurately..I am getting some different date format(some numbers)..If I use any function in that cell and when I do a Refresh It doesnt work..

Please help if you have any idea..

Answers (0)