cancel
Showing results for 
Search instead for 
Did you mean: 

Workbook migration issue

Former Member
0 Kudos

We are in the process of migrating 3.x workbooks to 7.x version. After migrating, we are noticing that some of the workbooks have '#VALUE!' in the cells derived from a formula. This is happening where the underlying queries have blank values for one of the fields. This was working fine in 3.x.

Our BW Backend Version is 701 SP 7,  Frontend version is BI 7.X ( based on 7.2 GUI SP 9)

Did anyone run into similar problem?

Your input will be much appreciated and points will be rewarded.

Thanks.

Accepted Solutions (0)

Answers (4)

Answers (4)

sapna_jgurudutt
Active Contributor
0 Kudos

Hi,

Please note that SAP GUI 7.20 is out of maintainence as of 9th of April 2013 as per the following

SAP note:
147519 - Maintenance strategy / deadlines for SAP GUI

So, please apply SAP GUI for Windows 7.30 with Latest Patch Level and
BI 7.0 ADDON FOR SAP GUI 7.30 with latest Patch Level and check whether it helps you.

Thanks & Regards,

Sapna

arvind_doomra
Active Contributor
0 Kudos

Dear Soumya,

Please implement the note 1790748 and test it again.

Regards,

Arvind

Former Member
0 Kudos

Thanks Arvind! we implemented the note 1790748 and the issue is ressolved now.

arvind_doomra
Active Contributor
0 Kudos

Dear Soumya,

Please mark this as answered if it solves your query.

regards,

Arvind

former_member182470
Active Contributor
0 Kudos

Have you followed the guidelines of this Note: 1730320 before migrating your workbooks?

former_member188080
Active Contributor
0 Kudos

check below thread

http://wiki.sdn.sap.com/wiki/display/BI/Migration+of+BEx+Analyzer+3x+to+BEx+Analyzer+7x

there are many sap notes as well. Try to go through it.

Thanks and regards

Kiran