cancel
Showing results for 
Search instead for 
Did you mean: 

Witch ESS & MSS with EP 7.0 & R/3 4.7?????

Former Member
0 Kudos
46

I have a doubt about what ESS I have to use.

We are going to uopgrade de Portal from a EP 6.0 SP2 to a NW 2004 (EP 7.0). But our R/3 is an R/3 Enterprise 4.7 What ESS and MSS I have to install?? None of the ESS I have seen don't have all the complements.

One says it's form R/3 4.7 but only form EP 6.0. In I use the other ones it says it's form EP 7.0 but only for ERP 2004 or ERP 2005.

Witch one I have to choose???

Thank you very much.

Pablo M.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

hi Pablo,

PCUI_GP07_0.sca;

ESS07P_2.sca

these two are the ones I used.

Cheers.....

Former Member
0 Kudos

I have an EP 7.0 and a R/3 4.7

What ESS I Use????

Ashutosh said I have to use ESS for R/3 4.6C & 4.7. (Business Package for Employee Self-Service 4.6C - 4.7)

is that right????

brad_landry2
Active Contributor
0 Kudos

Hi Pablo,

you are right, use Business Package for Employee Self-Service 4.6C - 4.7.

The business Package most follow the R/3 (ERP) version.

We went from EP6 SP2 to EP7 and used that BP until we upgraded from 4.6c to ERP 2005.

Brad

Former Member
0 Kudos

When you upgrated the EP 6.0 to EP 7.0...

Did you have to update another add-on or plug-in in the R/3??

brad_landry2
Active Contributor
0 Kudos

Hi Pablo,

no, I did not updated our ESS/MSS.

We don't have other plugin.

Brad

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

ESS MSS packages depend on ur R/3 version. Use the one for 4.7 and EP 6.

U must be using external ITS.. and u must have already published relevant services as well. So, try connecting to R/3 4.7 from EP 7.

Check for any upgrades for PI_BASIS.

The BP for ESS (for 4.7) contains only iview, pages and worksets.. so u can import it on any portal and use.

Cheers!!

Ashutosh