cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Server 2008/SQL 2008 support?

Former Member
0 Kudos

Does the latest release of Business Object support MS Windows Server 2008 and SQL server 2008? We are currently running BO 11.5R2 and would like to upgrade to the latest version. Since we are also upgrading our servers to the latest 2008 versions of Windows Server and SQL server, it would be nice to know if we can install this to our new hardware.

Thanks,

Peter

Accepted Solutions (0)

Answers (1)

Answers (1)

BasicTek
Active Contributor
0 Kudos

XI 3.1 or later supports both. See the [supported platforms|http://www.sdn.sap.com/irj/boc/index?rid=/library/uuid/60cdb229-d874-2b10-18ac-ed2f46873753&overridelayout=true] for more info

Regards,

Tim