cancel
Showing results for 
Search instead for 
Did you mean: 

Where can i change DTP Package Size?

Former Member
0 Kudos

Hi

In BI, whenever i create DTP it shows Package size = 50,000 by default (in DTP-> Extraction Tab). I don't know where is it source from?

Actually i can control Data Source package size from T-Code = RSCUSTV6. But don't know where can i control package size at DTP level.

BTW I am not using R3 system and all the things loading from Flat files. I checked SBIW for this, but found no entries in R3 as well in BI side.

Pls. let me know if u have some idea...

Thanks...

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Harpal,

Try out this...

Go to T-code SPRO - > Drill dowm managent of internal controls - > Data Transfer into SAP BW - > Maintain control parameters

for DTP .

Former Member
0 Kudos

Thanks PriyaDarshini for your reply.

Answers (1)

Answers (1)

yogesh8984
Contributor
0 Kudos

Hi,

In the DTP itself, under the Extraction tab, there is a option available to change the package size of the DTP.

Regards,

Yogesh

Former Member
0 Kudos

Hi

Actually my Cube DTP Package size = 50,000 by default & processing in DTP run processing 50,000 records per pack.

Whereas for DSO DTP, BI don't have package size setting in its DTP-> Extraction Tab. But my DSO processing is 1,000 records per pack.

Could you pls. let me know where its source from in both cases (Cube as well as DSO) so that i shouldn't change every individual Cube or DSO settings? I checked SBIW, RSODSO_SETTINGS but they r not for this purpose.

Thanks...

Former Member
0 Kudos

Yogesh, Thanks for your answer, as i mentioned that this setting is in DTP-> Extraction in case of cube & no doubt we can change it from there too

But my intention is to find where is it sourcing from so that i could change there instead of changing for every DSO/Cube...

Thanks

Former Member
0 Kudos

Any answer would be appreciates.... Thanks

former_member209032
Active Contributor
0 Kudos

Hi,

You have mentioned

'Whereas for DSO DTP, BI don't have package size setting in its DTP-> Extraction Tab. But my DSO processing is 1,000 records per pack.'

For package size to be visible, deactivate the error handling and activate the DTP.Now packet size will be visible.

Regards,

Raghavendra.

Former Member
0 Kudos

Hi Raghavendra,

I am not using Error Stack anywhere even its not showing Data Package settings under DSO DTP but few places i am seeing this setting So what i analyzed is wherever i am using DataSource (PSA) as a source for DSO, i m not getting this setting. But wherever i m using DSO as a source for another DSO, i m getting this setting.

Thanks...

former_member209032
Active Contributor
0 Kudos

Hi,

If ur source is a datasource then in the DTP go the error handling and make it de-active. Then go to extraction tab and you will find the package size. Set it asper ur requirment.

Regards,

Raghavendra.

Former Member
0 Kudos

Yes I accept it, we can get it as per you mentioned.

Thanks .....