Showing results for 
Search instead for 
Did you mean: 

Where are the deployed files ?

Former Member
0 Kudos

Made an install of XI 2.0 SR1 without any problem with all components on a single machine. But the required files under ....\jsptemp directory are unavailable. For ex. there is directory rep but under it there is no root directory. And I can't find a way to deploy the files manually. I tried re-installing XI Infrastructure but nothing changed. All the main directories are created under jsptemp, like sdl and so on. But the required files are not copied under the directory. I found some ear files and deployed them manually, for SDL for ex. but what about the others ?

Ahmet Engin Tekin

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

Hi Ahmet,

I had encountered the same problem on a Solaris Machine. I even tried to upgrade the Installation to SP3, but no luck as i cannot deploy the Int.Rep. file.

There is no Uninstall note for XI2.0. There is a note for Uninstalling XI1.0 but it cannot be used for XI2.0. The Uninstall Note for XI2.0 will be released soon.

Since i did not have a backup solution, i have to reinstall again from Scratch and it worked on the 2nd time installation.