cancel
Showing results for 
Search instead for 
Did you mean: 

When run mySender channel in XI ,Message monitoring always show this error?

Former Member
0 Kudos

Dear XI Consultant:

Pls give me a help.

the mapping is alread ok.

and always show IDOC adpter error?

how to solve this problem.

My RFC in XI: D02CLNT131

Port in XI:SAPD02

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>

- <!-- Call Adapter

-->

- <SAP:Error xmlns:SAP="http://sap.com/xi/XI/Message/30" xmlns:SOAP="http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="">

<SAP:Category>XIAdapter</SAP:Category>

<SAP:Code area="IDOC_ADAPTER">ATTRIBUTE_INV_SND_SERV</SAP:Code>

<SAP:P1 />

<SAP:P2 />

<SAP:P3 />

<SAP:P4 />

<SAP:AdditionalText />

<SAP:ApplicationFaultMessage namespace="" />

<SAP:Stack>Unable to convert sender service to an ALE logical system</SAP:Stack>

<SAP:Retry>M</SAP:Retry>

</SAP:Error>

Accepted Solutions (0)

Answers (2)

Answers (2)

udo_martens
Active Contributor
0 Kudos

Hi janey,

look to your sender service (IB directory). Go to "Service/Adapter specific Identifiers/Logical System". Assumedly there is no value, may be, you forgot to configure in technical System of SLD.

Regards,

Udo

former_member187339
Active Contributor
0 Kudos

Hi janey,

About the error what I can say is that you have to include your SAP system into the SLD. And depending on the scenario you have to do some other settings, so it would be better if you can explain the scenario on which you r working?

Regards

Suraj