cancel
Showing results for 
Search instead for 
Did you mean: 

What plug-in can/should I use with Eclipse 3.0/3.1on EP6 SP3?

Former Member
0 Kudos

Hi

We have the following setup: EP6 SP3 on WAS 640 and I use Eclipse 3.0.1 with java j2sdk1.4.2_03. What Eclipse plug-in for deployment to the portal shall I use for this?

You will find plug-in 1.1.7 and 1.2.0 on this page but when you look in the feature file of 1.2.0 you will find this remark:

"IMPORTANT: For Eclipse 2.0 or 2.1 with no multiple output folders allowed. Does not work with JDK 1.4. For EP6.0 SP1 only."

Since we have SP3 this is not for us. We also have Eclipse 3 instead of 2 but that is of course more easily changed.

I sadly must say that SAP:s page is worse than ever when it comes to how they structure their information.

Best regards

Benny

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hello,

For Netweaver Portal on WAS 6.40 (EP6 SP3 or higher), you need to use the Netweaver Developer Studio which include the good version of Portal Plugin.

Now Portal Plugin for EP6 SP3 works only NW Developer studio

Best Regards,

Fabrice

Former Member
0 Kudos

But I thought that NWDS was used from SP4 or higher and not SP3. Am I totally wrong in this?

Best regards

Benny

Answers (1)

Answers (1)

Former Member
0 Kudos

Hello,

No, you can work with NWDS with SP3. Acutally it don't exists a portal plugin for Eclipse 3.0

Best Regards,

Fabrice