cancel
Showing results for 
Search instead for 
Did you mean: 

WebIDE could not start. Orion executable launcher was unable to locate its companion shared library

Former Member
7,931

Hi,

Yesterday I downloaded latest version of WebIDE ( non-productive version ) 1.45.3 and followed the instructions . But when I double clicked orion.exe, I am getting below error and WebIDE is not getting started.

After extracting, below is the directory structure.

Not sure what is the reason.

Thanks,

Srini.

MikeDoyle
Active Contributor
0 Kudos

+1

I have the exact same error. The folder structure in my case is the same, that is the unzipping process has not put an extra folder into the path.

This is my Java version info

java version "1.8.0_40" Java(TM) SE Runtime Environment (build 1.8.0_40-b25) Java HotSpot(TM) 64-Bit Server VM (build 25.40-b25, mixed mode)

I'm trying to install the 64bit version on windows 7

I'm surprised that this question was posted just 4 hours before my search. I note that the Personal Web IDE was updated on the 15/12, just a few days ago.....

RazK
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Srini,

I'm happy to share that a few days ago a new tag was added to SAP Community - "SAP Web IDE, Personal Edition".

I'd appreciate if you add this tag to your question. This helps developers in the community to share information easily.

Best regards,

Raz

Former Member
0 Kudos

Added tag as suggested.

View Entire Topic
former_member193545
Active Participant

Hi

I have checked this issue and it seems to be because the application you used to unzip the downloaded file does not support long file names. I downloaded the version mentioned above and used 7 zip to unzip the file, the application worked correctly.

Jarrod

Former Member
0 Kudos

Jarrad,

Just returned from holidays. I will try soon and update the outcome.

Thanks,

Srini.

MikeDoyle
Active Contributor
0 Kudos

Thanks Jarrod. Extracting using 7-Zip worked for me. I also had to change my Jetty port from 8080 to 9090 in orion.ini (remember to use that port in your browser folks if you have to change it too).