cancel
Showing results for 
Search instead for 
Did you mean: 

Webi Stucks while trying to create report with BW7.0 (WIS 10901)

Former Member
0 Kudos

Hello,

I have some problem about using data created from BW 7.0

1. After I try to drag more than one object to create report from webi and run the query, it got sutcked and appear error as below;

A database error occured. The database error text is: The MDX query SELECT { } ON COLUMNS , HIERARCHIZE( UNION( { [0GL_ACCOUNT INT].[INT 0HIER_NODE] } , { GENERATE ( { [0GL_ACCOUNT INT].[INT 0HIER_NODE] } , { Descendants( [0GL_ACCOUNT INT].CURRENTMEMBER, [0GL_ACCOUNT INT].[LEVEL01]) } ) } ) ) DIMENSION PROPERTIES PARENT_UNIQUE_NAME ON ROWS FROM [$0ABC_C06] SAP VARIABLES [0DAT] INCLUDING 20080606 failed to execute with the error See RFC trace file or SAP system log for more details. (WIS 10901)

this error appears when I try to..

- create query with more than one object

- enable drill-down for the object and click the report to drill down

(This error appears the same in Voyager when drag objects into crosstab)

2. problems with displaying Thai language content created from BW, after I created object, thai content always appears as "######" event I change font to "tahoma", it returns the same result.

any expert could help me... thanks in advance

-


I use BOBJ XI 3.0, SAPBW 7.0

step:

1. Create universe connect to BW 7.0 and export universe

2. logon to infoview, choose universe to create report from webi

3. drag object and test drill down

and step for voyager

1. create voyager connection to SAP BW 7.0 use specified username and password

2. use voyager to create report

3. drag object into crosstab

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

hello,

can anybody help me about this issue ?

Thanks

Former Member
0 Kudos

Did you find a solution to this problem?

If so, could you tell us what you did in order to solve your problem? We're having exactly the same problem here.

Former Member
0 Kudos

Dear André

I still not fild the solution for this case yet. But I just found that in BOXI 3.1, we can create universe using BW 7.0. but I don't sure that this problem will be solved.

Former Member
0 Kudos

Hello.

We have solved this issue. We tested our connection with MDX Parser in transaction SM59 and that resulted in errors. Then we applied SAP note 1032461 to replace an application server dll (librfc32u.dll). After this procedure, the WebIntelligence was able to run queries with more then 2 dimensions and key-figures!

Thanks for all.

Former Member
0 Kudos

Thank you so much, André, for you solution.

Answers (0)