cancel
Showing results for 
Search instead for 
Did you mean: 

WEBI document opening problem

Former Member
0 Kudos

Hi all,

I am working on BO XI 3.1 trail version. After completion of trail period i installed it again but now i am not able to open the previous reports with webi. It give an error msg -

"The document has been locked by the user 'administrator' on the following cluster : '@rinki:6400'. You can't open this document on the current cluster. to open the document log on the correct cluster as the correct user and save the document unsecured. If the cluster is not reachable, try to connect the following system : '@rinki:6400'. If this system is not reachable or not offline, try the previous offline session with the connection 'rinki_6400' (offline 23/06/2009 19:01:32)'. (WIS 30912)."

please tell me how can i view my previous reports.

Thanks

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Check if you assigned sufficient rights or not...

Thank You...!!

Former Member
0 Kudos

I have checked already access rights. it is 'full access' for administrator. Actually i have saved the previous webi reports locally on my system.....I think that is the problem. Even i am not able to export those reports to current CMS.....

0 Kudos

Hello Rinki,

thats a real Problem....

You haved it saved locally secured. You have to save them unsecured in order to upload them to another system. for the WebI Report your new installed system (even if it has the same name) is a new one.

Do you have any backups of your old CMS Database ?

Regards

-Seb.

Former Member
0 Kudos

Hi Sebastian,

No, I don't have. can u please tell me how can I backup the CMS database...so that I will not face this problem next time. I know its silly ques...but if u can then please tell me...