Showing results for 
Search instead for 
Did you mean: 

Web Service help needed

Former Member
0 Kudos

Hi all,

I have worked on <b>SAP NetWeaver IDE</b> and <b>webdynpro</b> last year.

Currently I am using <b>Eclipse IDE 3.2.0</b> and <b>weblogic 8.1</b> server to create web services and

I am creating a <b>bottom up web service</b> for a simple java bean containing only two method, by using the web service wizard.

Everthing works fine till creating WSDL and starting server and after that clicking <b>Next</b> i get this error

<b>IWAB0489E Error when deploying Web service to Axis runtime</b>

axis-admin failed with HTTP (404)Not Found.

<b>Also</b> When i create a web service with Eclipse IDE Tomcat server then i donot get any such error

Have anybody seen the same error or any idea how to resolve this issue.

Thanks in Advance



Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Singh,

Just be carefull that there are some differences and exceptions in implementing web-services in webloc and tomcat. Refer to the following link for more details about the unsupported features in weblogic,

Actually this page is avery helpfull page if you want to create webservices in weblogic.

Best regards,