cancel
Showing results for 
Search instead for 
Did you mean: 

Web page cannot be found while running app in HANA trial on-demand cockpit

Former Member
0 Kudos

Hi All,

For the past four days if I try to publish any application in the HANA trial on-demand, it is published but the application is not running in the cockpit. A friend of mine is also facing the same problem. The application is error free and is running on the local server. What might be the problem here?

Thanks in Advance,

Regards,

Swetha

Accepted Solutions (1)

Accepted Solutions (1)

Vlado
Advisor
Advisor
0 Kudos

Check

If it's not the same case, please provide your account details.

Cheers,

--Vlado

Former Member
0 Kudos

Hi Vlado,

Thank you!

Yes, mine is the same case, I'm able to publish the application in an existing server. But that overwrites the existing application on cloud. I'm not able to deploy an new application.

Why is this caused? Does HANA cloud on-demand platform have a limit which might be reached?

How long is the trial account valid?

Thanks & Regards,

Swetha

Vlado
Advisor
Advisor
0 Kudos

The issue is fixed in the latest Eclipse tools - just update them. (btw, I have also described an easy workaround in my reply linked above)

Trial accounts are neither limited i.r.t. number of deployed apps nor time validity.

HTH!

--Vlado

Former Member
0 Kudos

Okay! Thank you!

To update my Eclipse tools, should I re-install the SAPUI5 toolkit?

Regards,

Swetha

Vlado
Advisor
Advisor
0 Kudos

You can update all tools or just the HCP tools - the fix is in the HCP tools but it wouldn't hurt to get the latest features from UI5 too.

Former Member
0 Kudos

Okay! Thanks!

Answers (0)