Showing results for 
Search instead for 
Did you mean: 

WEB AS ABAP +JAVA for XI on Linux

Former Member
0 Kudos

I installed central instance and database instance successfully, I have to add Java Stack for XI to work. When I am trying Java Add-In through sapinst gui as the sap and db were up and running. From the install first page of sapinst gui, i selected Java Add-In for ABAP> Oracle>Central System> Java System Finalization and clicked next, the installation hung. I tried restarting the server, left untouched for more than 6 hours.. nothing happening. I tried 3 to 4 times ..same result

Can somebody give a idea what may be happening.

I have Linux OS with Java 1.4.2_06 already installed.


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

What Flavor of Linux are u running ?

Check your installation log ( in particular, sapinst and sapinst_dev.log) to see if there are any error messages)

(/tmp/sapinst_instdir/NW04SR1/WEBAS_JAVA_ORA/ONE_HOST/sapinst_dev.log )