cancel
Showing results for 
Search instead for 
Did you mean: 

WAS Installation.

Former Member
0 Kudos

Hi all,

I am currently installing WAS 640.

I have successfully installed the

1. Central Instance Installation of ABAP Stack.

2. Database Instance Installation of ABAP Stack.

3. Client Creation.

Now i am currently installing the Java AddOn for Java Stack part.

I think i am clear upto this point.

When i am installing the Java AddOn...

I referred to the installation docs.

I am through the pre-configuration steps which comes before the start executing step of Java Add On.

i.e after the Summary Step.

I think i am clear till this step.

After i started the Java Add On

installation. It showed me a total of 26 steps.

My Problem:

In the 24th Phase named "Start Sap J2EE Engine" i get an error...


ERROR 2006-01-06 19:06:09
CJS-20057  Starting J2EE Engine DVEBMGS00 of SAP system 
MI0 failed: after 48 seconds the state of the engine 
changed from "Starting" to "Stopped".

Sometimes from "Stopping" to "Stopped".

Sometimes from "Synchronizing" to "Stopped".

I have tried the following solutions...

1. I have made many Retry s. i.e i have re-started the 24th step many times.

2. I have restarted the Java Server Instance of Was Server in SAP Management Console.

Please help me as soon as possible.

Points will be Surely rewarded for helpful answers.

Thanks in advance.

Regards,

Maheswaran.B

Message was edited by: Maheswaran B

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Did you install the engines and upgraded it by applying Patches? Please check SAP Note 802600. It may give you some idea.

Regards,

Siva

P.S: Award points if you find this useful.

Former Member
0 Kudos

Hi Siva,

Thanks. For your Reply. I have solved the problem my self.

The Solution is...

When i installed the central instance of abap stack i was using the 1GB RAM.

I upgraded the RAM to 2GB. Ok.

At a step, i have to specify the MAX HEAP SIZE.

By Default the value is 1023.

But during the central instance it was only a 512.

So i changed the 1023 value to 512. And it worked. :-D.

Thanks for your reply.

Regards,

Maheswaran.B

Answers (0)