cancel
Showing results for 
Search instead for 
Did you mean: 

Value Mapping

Former Member
0 Kudos
272

After design time where I have entered a "conversion - value mapping" function between 2 different defined object types within their respective namespaces, I go into configuration to fill in the value mapping table. I enter in the business system, object type, and namespace for the sender and receiver respectively. I then enter a simple value mapping in the value table and try to save the value mapping. Upon save I receive a pop-up box with the header "Internal Problem" and the message with the "STOP" icon "Error when accessing the external service". The details provided in the STACKTRACE do not provide any additional details as to what service this internal problem is occurring.

I have entered this value mapping scenario into a transaction that I had already proven to work without errors.

I have 3 XI instances on 3 different servers and I am receiving the same problem on each one. I have already looked in OSS and the help documentation, but I can not seem to find any answers.

Does anyone have a recommendation of what I can do to resolve this problem?

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Kirk,

I ran into exactly the same problem the other day.

You are probably running XI 2.0 SR1. Unfortunately this is a bug in SR1.

The solution is to update your XI installation to SP3.

Specifically, your problem is solved in package INTEGRATION SERVICES 2.0 SP3 patch 2.

Jerome