cancel
Showing results for 
Search instead for 
Did you mean: 

UWL Error - An error occurred while trying to connect to the provider

Former Member
0 Kudos

Hi,

We are using UWL iView on Portal 7.0 SP19 for accessing the workflow tasks created in the ECC 6.0 system.

Everything is fine with our North American users whose language is set as English on the Portal.

But for our German users, we are getting the error (in German language) - An error occurred while trying to connect to the provider - Time out occured. Time taken is more than 30 seconds.

I have searched SDN Threads and found that by increasing the default value of the UWL property "Timeout Value for the Connected Systems, in Seconds" the issue can be resolved. I increased this value to 300 secs. But we are still getting the same error.

Also the UWL iView is displayed in German Language for German users. I tried changing this to English by setting the UWL iView property "Forced Request Language" value to English. But still the iView is displayed in German language.

Can you please help us on this issue ASAP?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

This issue is resolved. We found that the SSO configuration was setup incorrectly.

Former Member
0 Kudos

Hi Aditya,

Please share how and where you have configured SSO? step by step instruction will be really helpful to fix this issue..

Regards,

Jr.SRM

Answers (1)

Answers (1)

Former Member
0 Kudos

Can anyone help me with this issue?