cancel
Showing results for 
Search instead for 
Did you mean: 

UWL breaks behind TAM

Former Member
0 Kudos

The Universal Work List iView works well for us in the portal. We are able to create collaboration tasks in both the main UWL iView and in UWL's that are specific to collaboration rooms.

However... when we access the portal through TAM, the UWL breaks and we get the following error: <b>Error Detail: Thu Mar 23 11:40:25 EST 2006 (Default) Logged in users context or session doesn't exist.</b>

We can't find this error anywhere in our portal logs or TAM logs. Has anyone else run into this problem, or have advice on where we can look to find assistance? We're running EP6 SP14 (upgrading to SP16 very soon).

Thank you in advance,

Fallon

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Fallon,

Did you find a solution? We are having the same problem.

Former Member
0 Kudos

Hello Brian,

Yes, per my previous response, the problem was fixed with SP16. Interestingly, before we applied SP16, our workaround was entering our user id's in uppercase. This prevented the problem. Go figure...

Hope this helps you. Have a great day!

- Fallon

Former Member
0 Kudos

Interestingly, the problem was fixed when we entered our user id's in uppercase. However, after we discovered that workaround, we received a response from SAP stating that the problem is fixed in SP16. For those who are facing this issue and have no plans on upgrading to SP16 soon, apply note 896007.