cancel
Showing results for 
Search instead for 
Did you mean: 

using German Umlaut characters in the portal

Former Member
0 Kudos

Hi,

when I create an iView and name it something like "Führungs..." it is correctly displayed in

the iView listing in the PCD.

Once I assign that iView to a role, the name appears with funny characters within the role window

(Content-Administration - Portal Content).

In end-user mode everything looks ok.

Similar problems seem to exist for KM folders and file names.

Are there any

documented restrictions

for Umlaut characters in the portal environment?
Is there a

fix

for this?

regards

Lothar

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

hi lother,

There is an option to change the language while creating the user and role. Check whether the language you have given there is the one which you want.

regards,

Vinod.

detlev_beutner
Active Contributor
0 Kudos

Hi Lothar,

on which version are you?

Best regards

Detlev

Former Member
0 Kudos

Hi Detlev,

EP 6, SP 12

regards

Lothar

detlev_beutner
Active Contributor
0 Kudos

Hi Lothar,

I've just tested the scenario on SP12, it works as expected. If you give me your mail, I can send you a screenshot. So two possibilities: (a) I didn't what you did so I would have understood something wrong, (b) problem on your client side.

Hope it helps

Detlev

Former Member
0 Kudos

hi loather,

Try changing the language of browser which is there in the browser settings.

vinod

Former Member
0 Kudos

hi Lothar,

you might be facing this problem because the default language of the browser won't be set properly(i'm not fuly sure), try to change that.

regards,

rahul