cancel
Showing results for 
Search instead for 
Did you mean: 

Use BW BEX Query with Dashboard doesn´t work

Former Member
0 Kudos

Hello.

I'm tryiing to use a bw bex query into dashboard, but it tells that query doesn´t have the mark olap connection, when it's false, because the query has the mark  Olap connection.

Here is the image where shown that query doesn't have the olap mark

But it really has the mark in query designer. (it's the same query in same environment)

Could someone help me please ?

Thanks.

Angel.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Angel,

does this happens also when you connect using english?

Best regards,

Victor

Former Member
0 Kudos

Hi Victor,

Thanks for your answer.

I changed the olap connection to english and it works fine, but I don´t know how to refresh the queries related into the dashboard without to make a further modifications, or re-bulid the dashboard again.

Do you know how to change olap connection for these queries?

I would not like to build the dashboard again with these queries because the olap connnection has been changed to english.

Please let me know if you have another way.

Thanks again.

Regards.

Former Member
0 Kudos

Hi Angel,

You can find different solutions in KBA 1809653:

http://service.sap.com/sap/support/notes/1809653

Best regards,

Victor

Former Member
0 Kudos

The Resolution "Workaround 1" was the indicated to solved the problem.

Thanks a lot Victor.

Bye.

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Angel,

Try to re-open the Query Designer and take a look if this flag is still marked.

If the flag is not marked, please take a look at the sap note 1629430.

Regards,

Paulo.