cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent - please reply soon - Bex - UOM Issue

Former Member
0 Kudos

Hi All,

In my Query, i have 11 keyfigures in columns.

All of them have different Unit of Measures.

I don't want any of them to be displayed.

i just want the UOM to be displayed @ Header.

I can create a formula by using NODIM, but, is there any other way / setting ... by which i can restrict the whole structure UOMs ??

Regards

Raj

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member184494
Active Contributor
0 Kudos

Raja,

Bouzhema has given the solution ... youo have to select query properties in the query designer and then there is a check box for displaying the scaling factors , check that and the UOM will be displayed in the column header.

Arun

Former Member
0 Kudos

Hi

did you try to check if the flag display scaling factors for key figures in the properties of your query is active.

If it is not the case mark it and it should work.

Good luck

regards

Boujema