cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent help need for user exit

Former Member
0 Kudos

Hi all,

i have just did one user exit but in RSA3 field is not coming. in step 1 i modified the extract structure. in step 2 in added field in include program ,saved and activated it. but field is not coming in RSA3. can anyone plese help me what should i do now or what has went wrong.

in RSA3 update mode is 'F'

thanks in advance

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

hi,

Have you created a project in CMOD and included your User exit component(RSAP0001) and activated it?.

check that. otherwise give some more details reg. your problem.

rgrds,

v.sen.

Message was edited by:

Senthilkumar Viswanathan

Former Member
0 Kudos

yes i have used cmod. wrote my code there ,saved and activated. the problem is that field is not coming in rsa3

Former Member
0 Kudos

Hi Saurabh,

Goto RSA6 -> Modify Datasource - > Uncheck Hide checkbox for the datasource.

Regards

Mr Kapadia

Former Member
0 Kudos

Hi

Then you have to debug the code to find whether it is computing properly

Then only you can check in RSA3

Bye

N Ganesh

Former Member
0 Kudos

can you suggest me how to debugg?

Former Member
0 Kudos

Hi,

If you have used CMOD and activated your field should come in RSA3.

Ok, To Debug , in RSA3 in 'Execution Mode' choose 'Deubg Mode' and set break point in your User Exit Include code.

rgrds,

v.sen

Former Member
0 Kudos

thanks a lot for help....debugging helped