cancel
Showing results for 
Search instead for 
Did you mean: 

upload probem - urgent plz

lakshmikanthaiah_s
Participant
0 Kudos
229

dear friends,

I am uploading a component. (.par file)

On the server it displays

'Loading Application

Loading services'

(but don't know how long i need to wait )

If i check in the 'Component Inspector' that component will be exists. But it wont' work completely.

Even i tried cleaning the component and uploading the new one.

but same problem.

can anybody help on this.

plz reply me early.

thanx in advance

kantha

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi

You need to check your code again, since the inpector had recognised the .par file and WAS is executing.

Thank

RichHeilman
Developer Advocate
Developer Advocate
0 Kudos

When you say, it won't work completely, what do you mean, some of it works? Which parts. Are you sure that you don't have a coding problem. Depending on the size of the .par file, it should only take a <b>few seconds</b> to deploy to your WAS engine.

Regards.

Rich Heilman

lakshmikanthaiah_s
Participant
0 Kudos

hi

if i upload a component, i do get

Loading Application : <...component...>

Loading Services

okay? and if i open the page, only the .jsp pages displays, it won't get the data which are there in the bean i used. So the component is not completely loaded. right?

When i tried for more than 4 times, at some time it started working. but after many minutes.

now if i want to do any modification, it is tedious job .

plz reply me, where i am wrong and what do i do?

kantha

Former Member
0 Kudos

Hi Lakshmikantha,

Just a try...

See if you have any 'exlib' folder and JAR files under it in eclipse, under 'PORTAL-INF' or 'PORTAL-INF/private' folders.

If yes, please delete them and rebuild the project and deploy it again.

Regards,

JP