cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading BOE 3.1 support packs- can skip all and just install SP7?

Former Member
0 Kudos

Hello, we need to upgrade Business Objects 3.1 to SP7 so we are compatible with IE11. We've not done any previous support pack installs.

My question is- do we need to install ALL support packs or can we go right to SP7, or what would be the minimum sp's we need to install?

Thank you,

Joanne

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Joanne,

What is your current patch? If you are on BO3.1 SP3 go to BO3.1 SP5 and then SP7.

Regards,

Harshad Deshpande

Former Member
0 Kudos

Hi Harshad, Thanks for your response.

We haven't done any patching to date.

Should we install SP3, then SP5, then SP7?

Joanne

Former Member
0 Kudos

Hi Joanne,

Are you saying that this is a new installation? and no patches are installed. In that case you can directly install BO3.1 SP7

Regards,

Harshad Deshpande

Former Member
0 Kudos

Hi Harshad,

No, not a new install, we installed BO3.1 in 2011 and have not done any patch installs since that time.

Joanne

Former Member
0 Kudos

Hi Joanne,

If you are on BO3.1 Base Built would suggest you to go as below

BO3.1 Base>> BO3.1 SP3>> BO3.1 SP5>> BO3.1 SP7

Hope this helps

Regards,

Harshad Deshpande

Former Member
0 Kudos

Thanks very much Harshad!

We'll follow your advice,

Have a good day,

Joanne

Former Member
0 Kudos

Hi Joanne,

Kindly mark my answer and close the discussion.

thanks and Have a great day

Regards,

Harshad Deshpande

Answers (0)