cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade ESS/MSS

Former Member
0 Kudos
105

Hello ,

We are on EP7.0 NW04s SP11 ESS 600 SP8 MSS 600 SP8 and ERP05 stack 6 and planning to upgrade the ESS/MSS business packs to SP10 from 8 ,for that we also need to upgrade the ERP 05 stack , so should we just upgrade the SAP-HR component in the backend or upgrade all the components like FIN,SD and others etc....?

Any help would be highly appreciated.

Regards,

Subhash

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hello Guys ,

Thanks for the reply. After going through your answer the question which I have is that do we really need to upgrade the BW side ...?

Also, do we need to upgrade the FIN component as we are using Travel and Expense also in ESS..?

and to what SP level does the Portal Content i.e the BP_ERPESS 1.0 component needs to be upgraded?

Also, should we upgrade NW04s stack to 12 from 11?

Looking forward to your reply.

Thanks

Message was edited by:

SubhashTripathi

Message was edited by:

SubhashTripathi

0 Kudos

Hi,

you need to upgrade the BW PArt to at least SP10, since it is required for SAP_HR SP16.

The BP_ERPESS 1.0 component (and the others if used) should be patched to SP8 at least. SP8 was the latest available 2 weeks ago.

We also use Travel and Expenses in ESS, and did not upgrade SAP_APPL or other FIN components.

It is not necessary to upgrade your Portal to SP12.

Reward me if usefull...

Best regards,

Daniel Geers

Message was edited by:

Daniel Geers

Former Member
0 Kudos

Hello Daniel,

Sorry ...I could not reply to you earlier. Thanks for answering my questions...

1)The next question comes regard to creating new Tracks in NWDI...Do we need to create 2 new tracks and then move the new SP10 to the the new tracks and then move the changes done in the old track by the client and copy or move them over to the new track.

2) Does a Track correspond to the Development Configuration file which we import in the NWDS...?

Looking forward to your reply.

Thanks

0 Kudos

The SP10 of ESS/MSS 600 are Part of Support Package Stack 10 for SAP ERP 6.0. Therefor, you will need to upgrade SAP-HR and EA-HR to at least SP18.

With that you of course have several other dependencies.

See note 1046865 for details.

We recently did the upgrade to SP10 for ESS/MSS, and it was necessary to upgrade to the following components levels (not everything mentioned in the note needs to be upgraded):

SAPK-60009INLSOFE LSOFE 600: patch 0009

SAPK-60010INLSOFE LSOFE 600: patch 0010

SAPKW70010 BW Support Package 10 for 7.00

SAPKNA7007 SAP_AP 700: Support Package 0007

SAPKE60016 SP 16 for SAP_HR 6.00

SAPKE60017 SP 17 for SAP_HR 6.00

SAPKE60018 SP 18 for SAP_HR 6.00

SAPKGPHD15 SP 15 for EA-HR 6.00

SAPKGPHD16 SP 16 for EA-HR 6.00

SAPKGPHD17 SP 17 for EA-HR 6.00

SAPKGPHD18 SP 18 for EA-HR 6.00

SAPKE60019 SP 19 for SAP_HR 6.00

SAPKGPHD19 SP 19 for EA-HR 6.00

SAPKB70011 Basis Support Package 11 for 7.00

SAPKA70011 ABA Support Package 11 for 7.00

SAPKW70011 BW Support Package 11 for 7.00

SAPKW70012 BW Support Package 12 for 7.00

If you don't use the LSO, than of course you don't need to upgrade it...

Before patching the system it is necessary to upgrade to PI_BASIS 2006_1_700 since this is needed for one of the BW Patches:

SAPKINBC9A PI_BASIS 2006_1_700: Add-On Installation

And of course, don't forget to also update the BPs in your Portal, depending on what you are using:

BP_ERP5ASS 1.0

BP_ERP5COM 1.0

BP_ERP5ESS 1.0

BP_ERP5HRA 1.0

BP_ERP5MSS 1.0

If your Portal doesn't start after the deployment of the BPs and ESS Patches, please check whether you have enough application threads, i.e.:

start configtool > instance > Global Server Config > Managers > ApplicationThreadManager > MaxThreadCount

Set this parameter at least to 150 if it'd be lower and restart the engine.

So, that is about it. Hope this helps, reward if usefull.

Best regards,

Daniel Geers

Message was edited by:

Daniel Geers

Former Member
0 Kudos

You would be required to upgrade EA-HR component. You will be required to have it at corresponding level as required by ESS MSS business package.

Regards

Prabhakar Lal

Message was edited by:

Prabhakar Lal