cancel
Showing results for 
Search instead for 
Did you mean: 

Upgradation from BO xi 3.1 service pack 5 fixed pack 5.2 To BO xi 3.1 service pack 6

former_member182342
Active Contributor
0 Kudos

Dear All,

We are planning to upgrade our  Bo version to BO XI 3.1 service pack 6 from BO XI 3.1 service pack 5 fixed packed 5.2. 

For that while doing some initial checking  I have check in my machine which client tool version is available in (Add & Remove programs).

After checking I found that SAP Business objects Enterprise XI3.1 Client Tools SP5 as well as SAP Business objects Enterprise XI 3.1ClientTools SP3 also present.

Please find the attached screenshot for details.

As per my knowledge only SAP Business objects Enterprise XI 3.1 Client

Tools SP5 must be there.

Please guide me which client tools should i

Keep. Like after upgrading to service pack 6 should I keep the previous client tool version or should I uninstall ?

Please send me proper document where all the necessary thing mentions

1) like how to install the client tool ?

2) how should I check whether the new service pack is perfectly applied at

Server level? Like any testing scenarios so that I come to know that service pack 6 is successfully applied at server level.

Accepted Solutions (1)

Accepted Solutions (1)

former_member182342
Active Contributor
0 Kudos

Hi all please find the screenshot.

Former Member
0 Kudos

Hi Anish,

as per the screen shot, you have 3.1 SP3 client tools base + SP 5 patch + FP 5.2.

SP5 is the patch that has been installed on top of SP3 full installation.

so before SP6 install, you DONT have to remove anything here. simply run the SP6 installer.

post SP6 instalaltion on server, login to CMC > Settings confirm version is 12.6.0.x

-Nikhil Nair

Former Member
0 Kudos

Dear Anish,

You have SP5 client tools update which means that you have installed your XI3.1 SP3 client tools and you update your installation with just package of SP5 to be coherent with your server.

So you need now to update it again with SP6 package that's all.

For the supported platform you can check documentation in side the SAP market place.

Hope I helped you and I answered your question.

Best regards,

Saloua.

Answers (1)

Answers (1)

former_member182342
Active Contributor
0 Kudos

Hi Nikhil & Saloua

Thanks for your reply.

Can you please let me know about the Bo integration kit as well for my system as SAP Business objects XI 3.1 Integration, Version for SAP solution applications SP5 & SAP Business objects XI 3.1 Integration, Version for SAP solution applications Fixed packed 5.2 update was present as shown in screen shot.

Do i need to unistall the same or directly i need to apply new SAP Business objects XI 3.1 Integration, Version for SAP solution applications SP6.

how should I check whether the new service pack is perfectly applied at

Server level? Like any testing scenarios so that I come to know that service pack 6 is successfully applied at server level.


See i am very new in BO admin so asking in details

regards,

Anish

Former Member
0 Kudos

Hello Anish,

Since you are moving from FP5.2 to SP6 you don't have to un-install anything.

Just simply upgrade you client tool, Live office, server, integration kit to SP6.

You can go through this KB Article: -

“1794398 - Forward Fit Plan: Which patches are included in each Support Pack for Business Intelligen...

It will help you plan your upgrades.

Thanks,

Vivek