cancel
Showing results for 
Search instead for 
Did you mean: 

Until M5 not supported

Former Member
0 Kudos

Hi,

the following code snippet:

ILogonDataBroker logonDataBroker = user.getMappingInfo();

logonDataBroker.enrich(

request.getServletRequest(),

prop,

landscapeService.lookupJCOSystem(systemName),

landscapeService.lookupJCOLogonMethod(systemName));

throws the exception :

java.lang.UnsupportedOperationException: Until M5 not supported

I'm using the version:

SAP J2EE Engine Version 6.20 PatchLevel 67440.20 is running!

PatchLevel 67440.20 December 11, 2003 08:40 GMT

My question, when will the M5 of EP6 be released?

Is M5 synonymous with the final release of EP6?

Best regards,

Rüdiger

Accepted Solutions (0)

Answers (1)

Answers (1)

Oliver_S
Product and Topic Expert
Product and Topic Expert
0 Kudos

Well,

this is an EP50 API.

Maybe a bug, maybe not backward compatible.

Should be tracked in an OSS message.

BR, Oliver