Showing results for 
Search instead for 
Did you mean: 

UNPACK/ora3127 errors during SE11--> Display

Former Member
0 Kudos

Hello, I am using an R3Ex110 box running on WAS620 and Oracle9206. When I run SE11--> Display for certain tables, the wp dumps because of the following messages in the wp tracefile:

B ***LOG BZW=> error 2 on compression/decompression using UNPACK [dbdynp#1 @ 842] [dbdynp 0842 ]

B *** ERROR => Involved dynpro: SAPLSD41 - 2201

[dbdynp.c 842]

Y *** ERROR => DY-SRC_READ BUFFER: any error 4 [dgdynp.c 1162]

Y *** ERROR => could not read dynpro source: SAPLSD41 2201 rc=16 [dynpabsv.c 5065]

C *** ERROR => Failed to register application info: orc=3127

[dboci.c 2932]

C *** ERROR => Error in stmt_fetch()

[dbsloci.c 11869]

C *** ERROR => ORA-3127 occurred when executing SQL statement (parse error offset=0)

[dbsloci.c 11870]

The se11 dump doesn't happen w/ all tables. It appears to only happen w/ transparent/normal tables (edids, e071k, baldat, bdcp, etc). Cluster type tables (edi40, cdcls, dokclu) all seem to work fine.

I've put on the latest r/3 kernel and the latest dboraslib.dll. I've also tried running SGEN to fix it, but neither helped. Please advise if you have any recommendations.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Following OSS Notes might help -

- 534729

- 567866


Former Member
0 Kudos

Thanks Sanjeev - this is a central system install (db server only) - no apps. So 534729 which indicates a network error doesn't really make sense.

The other note I am checking this, but no recovery was done any time lately.