cancel
Showing results for 
Search instead for 
Did you mean: 

Universal Worklist menu does not appear

0 Kudos

Hi All

I still have same problem. We are on SP14, EP6. My id is in admistrave group

It looks strange, There is no Universal Worklist & Workflow menu under detail navigation bar.

I don't see Universal worklist & workflow menu under the the following ..System Administration -> System Configuration

I can see the following in System admin-->System config ..system landscape, System landscape overview, keystore admin, UM config, service config, KNowlegement management(content management, collaboration, index admin)....strange ...Universal worklist & workflow menu missing.

As suggested above, i also refreshed the UWL service via System Administration -> Support -> Portal Runtime.

Click on Application Console under "Portal Anywhere" Admin Tools. Select com.sap.netweaver.bc.uwl and click on show. Refresh and restart the services.

It looks like Knolwdge management component is installed as i see the the memnu for knowlege management. Under

System Administration -> System Configuration ...There is Knowledge Management side menu where i can see Universal worklist ( THere are CM, Collaboration,Index admin, Portal app, WF also listed)

But still Universal Worklist & Workflow menu does not appear.

Any suggestions. Thanks again.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

HI,

Add eu_role to the user. The home workset will be added to the user. Under home->work you will find the UWL iview.

or

You can find the UWL iview in Portal content -> content provided by SAP-> End user content -> Standard portal users -> iviews -> com.sap.coll.iviews

Answers (1)

Answers (1)

0 Kudos

Hi Kirupanand

Thanks for quick response. I tried both option but still don't see Universal worklist & workflow menu under the the following ..System Administration -> System Configuration .

Any suggestion please.

Thanks...Suresh

Former Member
0 Kudos

Hi Suresh,

It may sound absurd or a bit silly as well, but sometimes when you access portal with the IP address instead of the domain name or machine name, these kind of discrepancies are observed.

If you are accessing portal with its IP, you may switch the IP to either the machine name or fully qualified domain name.

Regards,

Prathamesh