cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to resolve conflict on NWDI

Former Member
0 Kudos
151

Hello

I´m unable to resolve an activity conflict on NWDI.

Using the version graph on the activity I see there are the following versions:

...

11

  |

12 - - - (14)

  |

13  

My version is the version 14. I want to totally discard the version 13 and replace with my version 14. When I try to activate, there´s a message:

"Could not check in activity due to version conflict. Resolve the conflict and try again"

But when I go to DTR (http://nwdi:port/dtr/ ) at conflict option, its totally empty. I already tried searching by the workspace, by username and nothing appears.

If I go to "Integration Conflicts" view on NWDS, its also totally empty.

All "Resolve Conflict" options on activity are disabled.

Any ideia how to solve that issue?

Thanks

View Entire Topic
Emre_tr
Active Participant
0 Kudos

Hi,

I have same problem. When i try to check in activity, it gives me same error. When i checked Integration Conflicts tab, i can't see anything

Did you solve the problem or any body have an idea about the reason of this error?

Thanks.