cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to lookup System 'abcdev'

Former Member
0 Kudos

My previous problem of not getting the <b>preview</b> of WebDynpro iView is solved.

now i am able to see the preview (Webdynpro iView)

correctly.But only when clicked on preview.

When i assign the view to page and page to workset and then when i login using the assigned user and click on the page it's displaying view but with a <b>portal runtime error</b>.

<b>Unable to lookup System 'abcdev'. Please check the system object and the alias...</b>

How is this possible?as it didn't throw in <b>preview</b>

Ruby

View Entire Topic
Former Member
0 Kudos

Hi Ruby

When assigning the iview to a page and page to a workset did you set the entry point?

Ideally when you are able to preview the iview it should not give the problem? Check the entry point for the workset.

If it does not work try creating a new page and preview the page before assigning it to work set and see.

Post the exact error what you are getting?

Regards

NagaKishore

Former Member
0 Kudos

thanx NagaKishore,

Anyway I solved the problem by giving End User permission to the user for whom the page and view needs to be displayed.

Ruby