cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to launch Data Services Designer

former_member280200
Participant
0 Kudos

Hi,

I just finished installing DS 4.0 on Windows 7, when I tried to log in Designer I was able to connect to the CMS and select the Repository that I want to log in. However, after selecting the repository Designer just disappeared ... the screen flash very quickly then disappeared. I can't find it on the Taskbar, I have been trying to launch Designer for the past hour and no luck. Has anyone ever run into this problem before and what do I need to do to get Designer to open?

TIA

Lynne

Accepted Solutions (1)

Accepted Solutions (1)

former_member182007
Active Contributor
0 Kudos

I would suggest you to "RUN AS ADMINISTRATOR" also check your firewall settings if you are accessing it with some VPN/CITRIX environment.

Also see below link for same issue

hope it helps, let us know your findings.

thx

Deep

Answers (4)

Answers (4)

Former Member
0 Kudos

I've seen this before and it seems that the Designer needs to register some ocx files on it's first execution. If this is not done by a user with admin privileges, then you encounter the issue the OP had.

former_member280200
Participant
0 Kudos

I took Deep's suggestion and log in as Administrator first then after I log out I was able to log in as a regular user, I have been monitoring it and so far have not ran into any more login issues.

Thanks to all for helping me out.

Lynne

former_member182007
Active Contributor
0 Kudos

Thanks, we are happy that your problem is resolved.

deep

Former Member
0 Kudos

Any update on this?

Were u able to resolve this issue??

Regards,

Shine

Edited by: Shine SS on Dec 26, 2011 11:26 AM

Former Member
0 Kudos

Give full access to the BO DS installation folder (and inherit the same privilege to the subfolders) and then try again.

Regards,

Shine