cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to delete Portal Favorites in organize Portal Favorites

Former Member
0 Kudos

Hi,

I am trying to delete the entries in my Portal Favorites. When I click on the context menu and organize favorites, in the new window which displays the list of favorites I tried deleting the entries but its say's

System Error

An exception occurred during program execution

Exception Message:

Go back and try again

Can any one suggest what's going wrong?

Regards,

Ravi.

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Ravi,

Please go through the below thread and check the permission of you user on portal favourite folder.

Regards

Poonam

Former Member
0 Kudos

Found the solution, 'this is because of duplicate user "Anonymous" in UME and Active directory. deleting one of them solved the problem.

Former Member
0 Kudos

Hi,

to remove portal favorites, the normal process is to open the context menu inside the portal favorites and select: "Organize Entries". This will open a new window where you can delete the entries.

What exactly does not work? You can't access the context menu or does the new window not open?

Your portal favorites are stored in the KM: \userhome\<username>\favorites

Can you access this folder in the KM?

Thanks,

Sreeni.

Former Member
0 Kudos

Hi,

I am able to do everything like open the context menu -> clikc Organize favorites -> try to delete the entries in favorites.

I am also able to access the KM Content -> Userhome -> <username>\favorites folder. From where ever it is, if I try to delete the existing favorites in portal its error outs as mentioned in my earlier post.

Do you have any idea why it is erroring out saying "missing user"?

the exact error is

System Error

An exception occurred during program execution

Exception Message: Missing User

Go back and try again

Regards,

Ravi.

Edited by: Ravi Alla on Jul 8, 2010 3:34 PM

Edited by: Ravi Alla on Jul 8, 2010 3:36 PM

p330068
Active Contributor
0 Kudos

Hi Ravi,

Please have look at the below thread might help you on this issue.

/message/5198376#5198376 [original link is broken]

Cheers

Arun Jasiwal

Former Member
0 Kudos

Hi,

Can anyone provide solution for this issue. I tried deleting the Portla favorites entries through Organize Entries in Dev and QA. It is working fine in Dev and QA but in production it is rowing error as mentioned in my previous reply.

anyone has any idea why is it so.

Regards,

Ravi.

birojpatro
Contributor
0 Kudos

Hi Ravi,

Do you have this problem for one user or several users?

Regards,

Biroj Patro.