Showing results for 
Search instead for 
Did you mean: 

Unable to create project from DC

Former Member
0 Kudos


When I am trying to create project from a DC in DC Perspective - Inactive DC View...I am getting below error.

Please guide me on how to fix the same.

Mar 29, 2012 1:05:22 PM /userOut/Development Component ( [Thread[main,5,main]] ERROR: failed to load used DC  "":Error when reading component definition from repository:Could not get component definition file from remote server. Not found : http://jmfgwsd3:50000/dtr/ws/ztrkae/XX.com_ZCWM/dev/inactive/DCs/

could not get folder item from DTR client for :/ztrkae/ae.com_ZCWM/dev/inactive/DCs/

Accepted Solutions (1)

Accepted Solutions (1)

Active Participant
0 Kudos


Ensure the DC thats causing problem is not broken in NWDI CBS.

Also in your NWDS try to Update the configuration of that track and sync the sources of the DC that's causing problem.


Swapna Priya.

Former Member
0 Kudos

Well...the issue was.....

in our project somebody tried to delete this DC from SC...

In order to do that...he actually forgot to delete dcref file from SC...thus this DC was still getting displayed within SC....

now, when I tried to create a project out of threw above error....

To rectify it...I went to DTR perspective...create a new DTR client there.....

synced the Dc to a date previous to when it was deleted....and then created a activity in which I added that entire tree....

Then checked i....

now I was able to create a project of this DC n inactive view under DC perspective.....

Answers (1)

Answers (1)

Active Contributor
0 Kudos
how about your network connection? sometimes low speed connection can cause this.