cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to change batch job spool output to Archive only

SAPSupport
Employee
Employee
0 Kudos
113

Storage mode cannot change to 'Archive only' when batch job scheduled through Solman job management. 

  1. Run SM37, and search for the given job
  2. Select the job with status 'Released' and go to 'Step'
  3. Display the step
  4. Click on 'Print Data' button at the bottom right
  5. In pop-up window, storage mode is not editable. Cannot change to other option, like 'Archive only'

------------------------------------------------------------------------------------------------------------------------------------------------
Learn more about the SAP Support user and program here.
View Entire Topic
SAPSupport
Employee
Employee
0 Kudos

Hello,

To solve the issue, you may refer to the following SAP Community blog post: Print Parameter settings for Background jobs to avoid auto spool deletion

The issue in your case, is probably with the job status (covered in "Step 2" of the blog).

Best regards,
SAP Support

Colin1
Newcomer
0 Kudos
The problem is batch job was created in Solman job management. No change can be made in SM37 for batch job created in Solman Job management and job management doesn't let you change spool output.