cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Capture Website with "WEB" Connector in IRPA Desktop Studio

msk84
Member

Hello,

When I try to capture a website as an Application in IRPA Desktop Studio with the Web connector it does not show any browser. I tried it with Chrome and Edge. Both Browsers have the SAP Intelligent RPA Extension installed. I also tried running Desktop Studio as an admin.

The only application that is shown in the "Capture Application" Window when choosing the web Technology is "SonicWall NetExtender". This is the VPN Client I use to connect to the servers of my company. Turning the VPN on or off does not change anything. When I close the VPN Client no Application is shown in that Window.

I already searched google and this community and could not find a solution.
Thank you in advance for any help.

Best Regards

Marvin Szyperski

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

Hello,

Can you please ensure all web browser checks completed as per Note and retry again.

2796986 - Web Browsers Configuration Checks