cancel
Showing results for 
Search instead for 
Did you mean: 

Trex Monitor - Preparation Failed

HarshC
Active Participant
0 Kudos

Hi,

I have configured a file system repository that I'm trying to index. I have installed KM Pack 3, and the crawler is working fine. But in indexing all the documents fail. Here are the queue details, same for all documents.

Return Code: 13502

Return Message: HTTP-Proxy: BadGateway

Document Status: Preparation Failed

Action: Index

Retry Count: 3

The repository seems to be working, as in I can access the files of the repository from the KM Content Tab.

Any ideas as to what am i doing wrong?

Regards,

Harsh

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

What is in the repository? It seems from the error that TREX cannot get to the docs except through a proxy which appears to be mis-configured in TREX. Or perhaps you do not need a proxy but have configured TREX to use one.

Look at your preprocessor trace files for more details.

Nick.

Former Member
0 Kudos

Hi Nick,

I have also came across a similar type of problem.

In my case some of the documents are getting Indexed,

while few has status as "preparation failed."

Here are the exact error details:

-


<b>Return Code </b> <u>Return Message </u> <b> Document Status </b> <u>Action</u> <b>Retry Count</b>

<b>16057</b> <u>SSL: rc=-57 ssl_connect </u> <b>Prep. Failed </b> <u>Index </u> <b> 3</b>

-


Return Code Return Message Document Status Action Retry Count

8002 Unknown Hostname Preparation Failed Index 3

-


Do you have any idea what could be the reason?

Regards

Sunil Kulkarni

Former Member
0 Kudos

Hi Sunil,

try threadID=318683, there is the same problem like you, but solved (/thread/318683 [original link is broken])

Tomas

Answers (0)