cancel
Showing results for 
Search instead for 
Did you mean: 

TREX-Monitor -ERROR-

Former Member
0 Kudos
177

Hi @ all,

we have alot of problems to get the trex (6.0.1.1.2) running in the portal EP 5 SP5.

The Trex-Monitor does not work properly. I checked the configuration in config_local.properties, also in config.properties and trexjavaclient.properties.

When I open the knowledgemanagement.log I found the following entry :

Jan 12, 2004 8:33:06 AM # System_Thread_31 Fatal com.sapportals.trex.core.util.HttpRequest

Connection Response Code: 503 Service Unavailable #

When I run the runInstallationTest.py script, it seems, that trex works properly!

It is very important for our portal-project that the trex work, so I would be very happy if anybody is able to help me!!

Thank´s guys!

Best regards!

Accepted Solutions (0)

Answers (2)

Answers (2)

KarstenH
Advisor
Advisor
0 Kudos

Hi Kai,

all I can add at this point (yes, do log an OSS message for details) is, that this is almost definitely a configuration error. It seems that Ep/KM and TREX do not communicate with each other. runInstallationTest.py tests the integrity of the TREX installation, it does not test the communication from EP-KM to TREX.

Regards, Karsten

richard_hirsch
Active Contributor
0 Kudos

Hi Kai,

Have you tried looking in TREXIndexServer.ini to see if the entries are correct?

Regards,

Dick

Former Member
0 Kudos

Hi @ all,

thank´s for your reply´s!

The problem is fixed.

The reason was a wrong variable-name of the "Dhttp.nonProxyHosts" in the proxy-settings of the go.bat and service.ini (TREX-Server)!

Best regards

Kai

JoergWolf
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello Kai,

as this sounds like a bug (possibly specific to your system setup/landscape), could you please open up a ticket in OSS / Service Marketplace so we can dispatch the problem accordingly ?

Thanks and regards,

Joerg