cancel
Showing results for 
Search instead for 
Did you mean: 

TREX 6 Installation

Former Member
0 Kudos

Hi,

I installed TREX 6.0 SP1 on a WindowsXP machine apart from the portal server and I wonder how to start the needed HTTP-server on port 8353? The TREX-service started correctly and a trexdaemon, indexserver, queue and a preprocessor are running, but the portal can't get a connection.

Thanks

Martin

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

Did you follow the installation guide for TREX Installation?

Did the perform the post installation tasks as described in the installation guide?

I am sure your problems would be solved once you follow the instructions in the installation guide. Make sure you perform all the post installation tasks listed in the Installation Guide.

Former Member
0 Kudos

Hi,

I made all the post installation tasks. I tried to install it on another machine without any problems.

The problem is and was that the Trex-web-server-integration (IIS) is not working, I can see the trex directory in the IIS-Administration-console with a red error-button in front of it, but no error-log which tells me whats wrong.

Thank you for your help

Martin

0 Kudos

Hello Martin,

although this is a post-installation task, let me please ask you again:

Does the Windows user "IUSR" (user of IIS) have full control over your TREX installation directory?

Missing this step is the most common reason for the symptom. If that is not the problem, please open a support message under EP-KM-TRX.

Regards,

Karsten

Former Member
0 Kudos

Hi Karsten,

after a complete new system-set-up the Web-Server-Integration is now working.

Thank you for your help

Martin

former_member184564
Participant
0 Kudos

The red error button is due to the fact that you can only run one website at a time in XP Pro. Close the default website and then you can start the TREX website

0 Kudos

Hi Martin,

from wrong configuration in the portal to network settings (e.g.: do the portal server and TREX communicate through proxy or not (should be excluded from proxy)? Is there additional security software involved, etc.) there can be quite a few reasons. Hint: If you cannot ping from EP to TREX it is network settings rather than portal or TREX configuration.

=> If you do not find out, please log a support message to SAP and let somebody look at the system.

Regards, Karsten

Former Member
0 Kudos

Hi Karsten,

i can pass a ping on the server. There is no proxy or firewall between the portal and the trex-server. After the error-free installation of trex there is no http-server on port 8353 running. I want to create a new index on the portal and I have to configure a Default-HTTP-Server. Which process starts the http-server? The port 8353 on the Trex-machine is just not in use.

Thanks

Martin